<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for designbuild-network.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="db6850fe-042a-437c-a141-8b7a10a34852" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for designbuild-network.com --><link rel="canonical" href="https://www.pharmaceutical-technology.com/dashboards/surveys-dashboards/business-optimism-improves-in-may-2022-poll/" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Business optimism improves in May 2022: Poll</title>
	<meta name="description" content="Business optimism increased in May 2022 compared to April 2022, according to an ongoing poll by Verdict." />
	<link rel="canonical" href="https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Business optimism improves in May 2022: Poll" />
	<meta property="og:description" content="Business optimism increased in May 2022 compared to April 2022, according to an ongoing poll by Verdict." />
	<meta property="og:url" content="https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/" />
	<meta property="og:site_name" content="Design Build Network" />
	<meta property="article:published_time" content="2022-06-03T12:10:37+00:00" />
	<meta property="article:modified_time" content="2022-06-03T12:12:35+00:00" />
	<meta property="og:image" content="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/06/May-poll.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.designbuild-network.com/#website","url":"https://www.designbuild-network.com/","name":"Design Build Network","description":"The leading site for news and procurement in the design-build industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.designbuild-network.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/#primaryimage","inLanguage":"en-US","url":"https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/06/Shutterstock_744404515.jpg","contentUrl":"https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/06/Shutterstock_744404515.jpg","width":1280,"height":720,"caption":"Credit: Cat Act Art/Shutterstock.com."},{"@type":"WebPage","@id":"https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/#webpage","url":"https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/","name":"Business optimism improves in May 2022: Poll","isPartOf":{"@id":"https://www.designbuild-network.com/#website"},"primaryImageOfPage":{"@id":"https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/#primaryimage"},"datePublished":"2022-06-03T12:10:37+00:00","dateModified":"2022-06-03T12:12:35+00:00","author":{"@id":"https://www.designbuild-network.com/#/schema/person/eff373420cdd13f0366fb5f2e4efd4fb"},"description":"Business optimism increased in May 2022 compared to April 2022, according to an ongoing poll by Verdict.","breadcrumb":{"@id":"https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/"]}]},{"@type":"BreadcrumbList","@id":"https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.designbuild-network.com/"},{"@type":"ListItem","position":2,"name":"Business optimism improves in May 2022: Poll"}]},{"@type":"Person","@id":"https://www.designbuild-network.com/#/schema/person/eff373420cdd13f0366fb5f2e4efd4fb","name":"Vasanthi Vara","image":{"@type":"ImageObject","@id":"https://www.designbuild-network.com/#personlogo","inLanguage":"en-US","url":"https://www.designbuild-network.com/wp-content/uploads/sites/26/2021/12/Default-author-image.png","contentUrl":"https://www.designbuild-network.com/wp-content/uploads/sites/26/2021/12/Default-author-image.png","caption":"Vasanthi Vara"},"url":"https://www.designbuild-network.com/author/vvara/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.designbuild-network.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Design Build Network &raquo; Feed" href="https://www.designbuild-network.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Design Build Network &raquo; Comments Feed" href="https://www.designbuild-network.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.designbuild-network.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.designbuild-network.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.designbuild-network.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.designbuild-network.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.designbuild-network.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.designbuild-network.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css-css'  href='https://www.designbuild-network.com/wp-content/plugins/vms-targeting/assets/css/hover.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' media="print" onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.designbuild-network.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.designbuild-network.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.designbuild-network.com/wp-content/uploads/sites/26/figaro/assets/css/maine9a8e815ed5ca250cc217a2a021fd8a4.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.designbuild-network.com/wp-content/uploads/sites/26/figaro/assets/css/articlee9a8e815ed5ca250cc217a2a021fd8a4.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.designbuild-network.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.designbuild-network.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-N7ZG2X5"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1654264816' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Business optimism improves in May 2022: Poll","postID":43460,"postType":"post","postDate":"June 3, 2022","postAuthor":"Vasanthi Vara","postTags":false,"postCategories":"Industry News, News, Surveys","collectDomains":"https:\/\/www.designbuild-network.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"Business optimism improves in May 2022: Poll","post_id":43460,"categories":["Industry News","News","Surveys"],"tags":[],"author":"Vasanthi Vara","post_type":"post","article_date":"2022-06-03T12:10:37Z","regions":[],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1654264816' id='crb-permutive-js'></script>
<link rel="https://api.w.org/" href="https://www.designbuild-network.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.designbuild-network.com/wp-json/wp/v2/posts/43460" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.designbuild-network.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.designbuild-network.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.designbuild-network.com/?p=43460' />
<link rel="alternate" type="application/json+oembed" href="https://www.designbuild-network.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.designbuild-network.com%2Fnews%2Fbusiness-optimism-improves-in-may-2022-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.designbuild-network.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.designbuild-network.com%2Fnews%2Fbusiness-optimism-improves-in-may-2022-poll%2F&#038;format=xml" />
<style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '501151668227761');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=501151668227761&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.designbuild-network.com\/news\/business-optimism-improves-in-may-2022-poll\/"},"headline":"Business optimism improves in May 2022: Poll","url":"http:\/\/www.designbuild-network.com\/news\/business-optimism-improves-in-may-2022-poll\/","thumbnailUrl":"https:\/\/www.designbuild-network.com\/wp-content\/uploads\/sites\/26\/2022\/06\/Shutterstock_744404515-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.designbuild-network.com\/wp-content\/uploads\/sites\/26\/2022\/06\/Shutterstock_744404515-150x150.jpg"},"dateCreated":"2022-06-03T12:10:37Z","datePublished":"2022-06-03T12:10:37Z","dateModified":"2022-06-03T12:10:37Z","articleSection":"Industry News","author":[{"@type":"Person","name":"Vasanthi Vara"}],"creator":["Vasanthi Vara"],"publisher":{"@type":"Organization","name":"Design Build Network","logo":"https:\/\/www.designbuild-network.com\/wp-content\/uploads\/sites\/26\/2021\/12\/cropped-Designbuild-Network-Favicon.png"},"keywords":[]}
</script>
<!-- END Parse.ly -->

<meta property="og:title" content="Business optimism improves in May 2022: Poll" /><meta property="og:image" content="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/06/Shutterstock_744404515.jpg" /><link rel="preload" href="https://www.designbuild-network.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Designbuild");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Vasanthi Vara"] ); googletag.pubads().setTargeting( "SubCategory", ["Industry News"] ); googletag.pubads().setTargeting( "Category", ["News"] ); googletag.pubads().setTargeting( "SubCategory", ["Surveys"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.designbuild-network.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.designbuild-network.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/01/cropped-Designbuild-Network-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/01/cropped-Designbuild-Network-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/01/cropped-Designbuild-Network-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/01/cropped-Designbuild-Network-270x270.png" />
</head>
<body class="post-template-default single single-post postid-43460 single-format-standard wp-embed-responsive is-desktop wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-N7ZG2X5'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.designbuild-network.com/all-newsletters">
        <img src='https://www.designbuild-network.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.designbuild-network.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Design Build Network" href="https://www.designbuild-network.com/"
        class="header__logo">
        <img src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2021/12/Design-Build-Network.png" alt="Design Build Network" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
    <form action="https://www.designbuild-network.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/comment/">Comment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/projects-a-z/">Projects</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/marketdata/">Market Data</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sector/architecture-design/">Architecture &amp; Design</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sector/theme/macro/esg/environment/">Environment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sector/architecture-design/interior-designers/">Interior Designers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sector/materials/">Materials</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sector/theme/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/artificial-intelligence-in-construction/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/governance-in-construction/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/cloud-in-construction/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/cybersecurity-in-construction/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/environment-sustainability-in-construction/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/the-internet-of-things-iot-in-construction/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/robotics-in-construction/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/social-sustainability-in-construction/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/covid-19-in-construction/">COVID-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/patents-dashboard/">Patents Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/polls-surveys/">Polls & Surveys</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/global-infrastructure-projects/">Global infrastructure projects</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/contractors/">Company Categories</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/products/">Products & Services</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/events/">Events</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
    <form action="https://www.designbuild-network.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.designbuild-network.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/comment/">Comment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/projects/">Projects</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/marketdata/">Market Data</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sector/architecture-design/">Architecture &amp; Design</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sector/theme/macro/esg/environment/">Environment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sector/architecture-design/interior-designers/">Interior Designers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sector/materials/">Materials</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sector/theme/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/artificial-intelligence-in-construction/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/governance-in-construction/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/cloud-in-construction/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/cybersecurity-in-construction/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/environment-sustainability-in-construction/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/the-internet-of-things-iot-in-construction/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/robotics-in-construction/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/social-sustainability-in-construction/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/covid-19-in-construction/">COVID-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/contractors/">Company Categories</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/products/">Products & Services</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/awards-rankings/">Awards &amp; Rankings</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/awards-rankings/introducing-the-excellence-awards-rankings-2022/">Introducing the Excellence Awards &#038; Rankings 2022</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/downloads/whitepapers/data/design-build-network-excellence-awards-rankings-2022-media-pack/#globaldata-construction">Media Pack</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.verdict.co.uk/rankings-awards-guidelines/">Research Guidelines</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/about-us-digital/">Magazine</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/reports/">Reports</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.designbuild-network.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>Partners</h6>

                            <div class="menu-partners-container"><ul id="menu-partners" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.designbuild-network.com/sector/partners/building-a-new-egypt/">Building a new Egypt</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.designbuild-network.com/sector/partners/design-collaboration/">Design Collaboration</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6>GlobalData</h6>

                        <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-extra-menu__second-nav"><li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.designbuild-network.com/about-us-online/">About Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.designbuild-network.com/advertise-with-us/">Advertise With Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.designbuild-network.com/contact-us/">Contact Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">GlobalData Reports</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
     c-article-header__container--no-author    ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.designbuild-network.com/news/" class="c-breadcrumbs__link"><span itemprop="name">News</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.designbuild-network.com/news/industry-news/" class="c-breadcrumbs__link"><span itemprop="name">Industry News</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">June 3, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Business optimism improves in May 2022: Poll</h1>

            


        </div><!-- .entry-header /-->

        
        
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">

                <div class="c-featured-image">
        <figure class="c-featured-image__container">

        <img width="1038" height="720" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/06/Shutterstock_744404515-1038x720.jpg" class="attachment-4x3-large-crop size-4x3-large-crop wp-post-image" alt="Business Optimism Poll May 2022" loading="lazy" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" />
                <figcaption class="c-featured-image__description">Credit: Cat Act Art/Shutterstock.com.
</figcaption>
            </figure>
    </div>

    <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Design%20Build%20Network&body=Business%20optimism%20improves%20in%20May%202022:%20Poll%20-%20https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?url=https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
                
<p>Business optimism increased in May 2022 compared to April 2022, amid concerns over rising costs, economic slowdown, and the Ukraine war, revealed analysis of an ongoing poll by Verdict.</p>



<p>Verdict has been conducting the poll to study the trends in business optimism during COVID-19 as reflected by the views of companies on their future growth prospects amid the pandemic.</p>



<p>Analysis of the poll responses recorded in May 2022 shows that optimism regarding future growth prospects increased by one percentage point to 58% from 57% in <a href="https://www.pharmaceutical-technology.com/dashboards/surveys-dashboards/business-optimism-improves-in-april-2022-poll/">April</a> 2022.</p><div id="slot-one"></div>



<p>The respondents who were optimistic increased by two percentage points to 24% in May, while those very optimistic decreased to 34% from 35% in April.</p>
            <div id="relatedArticles" class="c-related-articles">
                <div class="c-read-next">
                    <p class="c-read-next__title">Related</p>
                    
                        <div class="c-read-next__article ">

                            <a href="https://www.designbuild-network.com/news/top-20-ma-financial-legal-advisers-construction-sector-q1-2022/" class="c-read-next__img-link"><img width="640" height="426" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/job-10May2022.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/job-10May2022.jpg 640w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/job-10May2022-300x200.jpg 300w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/job-10May2022-397x264.jpg 397w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/job-10May2022-180x120.jpg 180w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.designbuild-network.com/industry-news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    Industry News</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.designbuild-network.com/news/top-20-ma-financial-legal-advisers-construction-sector-q1-2022/">Top 20 M&#038;A financial and legal advisers in construction sector for Q1 2022 revealed</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.designbuild-network.com/news/silent-resorts-club-bahamas/" class="c-read-next__img-link"><img width="735" height="386" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Kiama_Atlantic_Residences-e1651834898809.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="Silent" loading="lazy" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.designbuild-network.com/industry-news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    Industry News</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.designbuild-network.com/news/silent-resorts-club-bahamas/">Silent Resorts and Ecoisland announce first equity club in Bahamas</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.designbuild-network.com/news/business-optimism-improves-in-april-2022-poll/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Business-Optimism_April-2022-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="Business Optimism_April 2022" loading="lazy" srcset="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Business-Optimism_April-2022-735x551.jpg 735w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Business-Optimism_April-2022-960x720.jpg 960w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Business-Optimism_April-2022-314x235.jpg 314w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Business-Optimism_April-2022-464x348.jpg 464w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.designbuild-network.com/industry-news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    Industry News</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.designbuild-network.com/news/business-optimism-improves-in-april-2022-poll/">Business optimism improves in April 2022: Poll</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                                    </div>
            </div>
        



<p>The respondents who were pessimistic decreased by three percentage points to 10%, whereas those who were very pessimistic increased by two percentage points to 16% in May.</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                 <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                        </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <div id='div-gpt-ad-6065588-3' class="u-mb-3">
	 <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
	</script>
</div>                                                                                                                                                                                                                                                                                                                                                                        </div>



<p>The percentage of respondents who were neutral (neither optimistic nor pessimistic) remained unchanged at 16%.</p>



<p>The analysis is based on 447 responses received from the readers of Verdict network sites between 01 May and 31 May 2022.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="941" height="522" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/06/May-poll.png" alt="" class="wp-image-43462" srcset="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/06/May-poll.png 941w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/06/May-poll-300x166.png 300w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/06/May-poll-768x426.png 768w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/06/May-poll-397x220.png 397w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/06/May-poll-180x100.png 180w" sizes="(max-width: 941px) 100vw, 941px" /></figure>



<h2 id="h-businesses-more-optimistic-in-the-uk-despite-the-ukraine-russia-conflict"><strong>Businesses more optimistic in the UK despite the Ukraine-Russia conflict</strong></h2>



<p>Business confidence in the UK rose for the first time since February in May 2022, even amid concerns over the prolonged Ukraine war. Business confidence jumped five percentage points to 38%, the highest since February and ten points above the historic average of 28%, according to the Lloyds Bank Business Barometer.</p><div id="slot-two"></div>



<p>The Barometer, however, revealed a weakening retail sector that dropped by two points to 27%, the lowest since March 2021 amid worries over tight household incomes despite fading COVID-19 concerns. Higher costs and economic slowdown have been the biggest concerns for UK businesses between February and May.</p>



<p>The Barometer also found employment intentions to have increased for the first time in three months, with 53% of the firms looking to expand their workforce. In addition, 57% of the firms expected higher prices for their products and services, thereby looking to rebuild their margins to beat the rising costs.</p>



<p>The ONS Business Insights and Conditions Survey further revealed that 20.4% of respondents in the UK believed that their businesses would do better in the next 12 months.</p>



<h2><strong>Business sentiment improves in other European nations</strong></h2>



<p>Business confidence climate rose from 108.4 to 110.9 in May in Italy, according to the Istat Economic Sentiment Indicator (IESI) index. The index indicated improved confidence in market services increasing from 97.2 in April to 103.6 in May. Confidence also rose in retail trade increasing from 103.6 to 105.5 owing to advances in business activity estimations.</p>



<p>The business sentiment in Ireland increased marginally by 0.8 points from the previous month, to 89.5, according to Bank of Ireland’s Economic Pulse, an index based on a series of surveys. Businesses, however, lowered their expectations for business activity due to inflationary environment and increase in cost pressures. Furthermore, 87% of businesses reported an increase in non-labour input costs.</p>



<p>The business climate sentiment improved in Germany in May with companies being satisfied with their current business, according to the ifo Business Climate Index, which rose from 91.9 points in April to 93 points in May. The index showed a marked improvement in the manufacturing sector to 2.8 points from -0.7 points in April.</p>



<h2><strong>Confidence improves in manufacturing sector</strong></h2>



<p>The business survey index (BSI) outlook for May 2022 revealed improved confidence in Korea’s manufacturing sector, which increased by three points to 88. Concerns over the prolonged Ukraine-Russia conflict and its resulting impact on supply chains is expected to dim investments, prevent exports recovery, and lead to high inflationary pressures. Consumption, however, is expected to rebound due to a recovery in employment and removal of COVID-19 safety protocols. </p>



<p>India’s manufacturing sector also witnessed steady growth despite historically high inflation, according to the S&amp;P Global India Manufacturing Purchasing Managers’ Index (PMI), which stood at 54.6 in May 2022, compared to 54.7 in April 2022. The May data further revealed a strong demand despite increase in selling prices. Businesses reported a significant increase in new orders, similar to the trend in April, while export orders grew at the strongest rate since April 2011.</p>
<div id="Sgpollsputhere"></div></p><div class="c-related-companies-article">
    <h6 class="c-related-companies-article__title">Related Companies</h6><div class="related-storefronts c-related-companies-article__single" id="company 2796" data-url="https://www.designbuild-network.com/contractors/structural-components/truffer-db/">
            <a href="https://www.designbuild-network.com/contractors/structural-components/truffer-db/" class="c-related-companies-article__img-link">
            <img style="object-fit: fill; height:169px !important" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2017/10/main-181.jpg" alt=""></a>
            <div class="c-related-companies-article__meta">

            <h6 class="c-related-companies-article__title"><a href="https://www.designbuild-network.com/contractors/structural-components/truffer-db/">Truffer AG</a></h6>
            <p class="c-related-companies-article__excerpt">Quarring of Vals Quarzite and Manufacture of Various Natural Stone Products</p>
             <div class="vis-compblock">
                    <a class="" href=https://www.designbuild-network.com/contractors/structural-components/truffer-db/>Visit Profile</a>
                </div>
                </div>
               </div><div class="related-storefronts c-related-companies-article__single" id="company 28271" data-url="https://www.designbuild-network.com/contractors/doors/stebler-glashaus/">
            <a href="https://www.designbuild-network.com/contractors/doors/stebler-glashaus/" class="c-related-companies-article__img-link">
            <img style="object-fit: fill; height:169px !important" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2020/06/logo.png" alt=""></a>
            <div class="c-related-companies-article__meta">

            <h6 class="c-related-companies-article__title"><a href="https://www.designbuild-network.com/contractors/doors/stebler-glashaus/">stebler glashaus</a></h6>
            <p class="c-related-companies-article__excerpt">Roof Window Solutions and Entry Way Mailboxes</p>
             <div class="vis-compblock">
                    <a class="" href=https://www.designbuild-network.com/contractors/doors/stebler-glashaus/>Visit Profile</a>
                </div>
                </div>
               </div><div class="related-storefronts c-related-companies-article__single" id="company 42940" data-url="https://www.designbuild-network.com/contractors/events-and-publications/globaldata-pharma/">
            <a href="https://www.designbuild-network.com/contractors/events-and-publications/globaldata-pharma/" class="c-related-companies-article__img-link">
            <img style="object-fit: fill; height:169px !important" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2021/07/GD_purple.png" alt=""></a>
            <div class="c-related-companies-article__meta">

            <h6 class="c-related-companies-article__title"><a href="https://www.designbuild-network.com/contractors/events-and-publications/globaldata-pharma/">GlobalData</a></h6>
            <p class="c-related-companies-article__excerpt">GlobalData exists to help businesses decode the future to profit from faster, more informed decisions. </p>
             <div class="vis-compblock">
                    <a class="" href=https://www.designbuild-network.com/contractors/events-and-publications/globaldata-pharma/>Visit Profile</a>
                </div>
                </div>
               </div></div></p><div id="slot-three"></div></p>                
                
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.designbuild-network.com/news/business-optimism-improves-in-may-2022-poll/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">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</script><div id="sidebar-container" class="c-sidebar">
    </div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment c-article-footer__container--small" data-columns=3>

                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-2" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
    
    <a aria-label="Top 20 M&#038;A financial and legal advisers in construction sector for Q1 2022 revealed" href="https://www.designbuild-network.com/news/top-20-ma-financial-legal-advisers-construction-sector-q1-2022/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/job-10May2022-314x235.jpg" alt="Top 20 M&amp;A financial and legal advisers in construction sector for Q1 2022 revealed" title="Top 20 M&amp;A financial and legal advisers in construction sector for Q1 2022 revealed" loading="lazy" srcset="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/job-10May2022-314x235.jpg 314w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/job-10May2022-464x348.jpg 464w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-315 the-global-title" href="https://www.designbuild-network.com/news/industry-news/">Industry News</a>        <h6 class="c-af__related__headline"><a href="https://www.designbuild-network.com/news/top-20-ma-financial-legal-advisers-construction-sector-q1-2022/"
            title="Top 20 M&#038;A financial and legal advisers in construction sector for Q1 2022 revealed">Top 20 M&#038;A financial and legal advisers in construction sector for Q1 2022 revealed</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Silent Resorts and Ecoisland announce first equity club in Bahamas" href="https://www.designbuild-network.com/news/silent-resorts-club-bahamas/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Kiama_Atlantic_Residences-314x235.jpg" alt="Silent Resorts and Ecoisland announce first equity club in Bahamas" title="Silent Resorts and Ecoisland announce first equity club in Bahamas" loading="lazy" srcset="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Kiama_Atlantic_Residences-314x235.jpg 314w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Kiama_Atlantic_Residences-464x348.jpg 464w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-259 the-global-title" href="https://www.designbuild-network.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.designbuild-network.com/news/silent-resorts-club-bahamas/"
            title="Silent Resorts and Ecoisland announce first equity club in Bahamas">Silent Resorts and Ecoisland announce first equity club in Bahamas</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Business optimism improves in April 2022: Poll" href="https://www.designbuild-network.com/news/business-optimism-improves-in-april-2022-poll/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Business-Optimism_April-2022-314x235.jpg" alt="Business optimism improves in April 2022: Poll" title="Business optimism improves in April 2022: Poll" loading="lazy" srcset="https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Business-Optimism_April-2022-314x235.jpg 314w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Business-Optimism_April-2022-960x720.jpg 960w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Business-Optimism_April-2022-464x348.jpg 464w, https://www.designbuild-network.com/wp-content/uploads/sites/26/2022/05/Business-Optimism_April-2022-735x551.jpg 735w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-315 the-global-title" href="https://www.designbuild-network.com/news/industry-news/">Industry News</a>        <h6 class="c-af__related__headline"><a href="https://www.designbuild-network.com/news/business-optimism-improves-in-april-2022-poll/"
            title="Business optimism improves in April 2022: Poll">Business optimism improves in April 2022: Poll</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://store.globaldata.com/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/tanzania-construction-market-analysis-2/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2021/12/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/tanzania-construction-market-analysis-2/">Tanzania Construction Market Size, Trends and Forecasts by Sector – Commercial, Industrial, Infrastructure, Energy and...</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/ghana-construction-market-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2021/12/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/ghana-construction-market-analysis/">Ghana Construction Market Size, Trends and Forecasts by Sector – Commercial, Industrial, Infrastructure, Energy and...</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/taiwan-construction-market-analysis-2/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.designbuild-network.com/wp-content/uploads/sites/26/2021/12/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/taiwan-construction-market-analysis-2/">Taiwan Construction Market Size, Trends and Forecasts by Sector – Commercial, Industrial, Infrastructure, Energy and...</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->


<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Design Build Network</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-31037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31037"><a href="https://www.designbuild-network.com/about-us-online/">About us</a></li>
<li id="menu-item-38419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38419"><a href="https://www.designbuild-network.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-16165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16165"><a rel="nofollow" href="https://www.designbuild-network.com/contact-us/">Contact us</a></li>
<li id="menu-item-23016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23016"><a href="https://www.designbuild-network.com/editorial-standards/">Editorial approach</a></li>
<li id="menu-item-38142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38142"><a href="https://www.designbuild-network.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-38066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38066"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-38420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38420"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-40411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40411"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-first">The leading site for news and procurement in the design-build industry</div><div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.designbuild-network.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2021-04-09/6jnds8" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <select name="job_title" id="job-dropdown">
                    <option value="" selected disabled hidden>Job title</option>
                                          <option value="Administrative">Administrative</option>
                                          <option value="Advertising/Marketing/PR/Product/Brand">Advertising/Marketing/PR/Product/Brand</option>
                                          <option value="Audit/Accounting/Finance ">Audit/Accounting/Finance </option>
                                          <option value="Board Level Management">Board Level Management</option>
                                          <option value="Buyer/Purchasing/Procurement">Buyer/Purchasing/Procurement</option>
                                          <option value="Compliance/Regulation/Risk">Compliance/Regulation/Risk</option>
                                          <option value="Distribution/Logistics/Supply Chain">Distribution/Logistics/Supply Chain</option>
                                          <option value="Editorial/Media">Editorial/Media</option>
                                          <option value="Engineering ">Engineering </option>
                                          <option value="Facilities">Facilities</option>
                                          <option value="Graphic Design/Design/Architecture">Graphic Design/Design/Architecture</option>
                                          <option value="Human Resources (HR)/Training/Education">Human Resources (HR)/Training/Education</option>
                                          <option value="Information Management ">Information Management </option>
                                          <option value="Information Technology">Information Technology</option>
                                          <option value="Legal">Legal</option>
                                          <option value="Medical Practice">Medical Practice</option>
                                          <option value="Operations ">Operations </option>
                                          <option value="Politics ">Politics </option>
                                          <option value="Production/Manufacturing/Maintenance ">Production/Manufacturing/Maintenance </option>
                                          <option value="Project Management">Project Management</option>
                                          <option value="Research/Development ">Research/Development </option>
                                          <option value="Safety/Security">Safety/Security</option>
                                          <option value="Sales/Account Management/Customer Services/Business Development ">Sales/Account Management/Customer Services/Business Development </option>
                                          <option value="Service/Product Management ">Service/Product Management </option>
                                          <option value="Strategy/Planning">Strategy/Planning</option>
                                          <option value="Web & Digital ">Web & Digital </option>
                                    </select> 
                            <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
                        <div class="g-recaptcha" id="recaptch_site_key" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <span class="captcha__error" id="captcha_error"></span>
                        <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text">Thank you for subscribing to Design Build Network</p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.designbuild-network.com/all-newsletters">
                    <img src='https://www.designbuild-network.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://www.designbuild-network.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('o88n7',  { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o88n7&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o88n7&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
                <script>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</script>
        <script type='text/javascript' src='https://www.designbuild-network.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.174' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>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</script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..1200951170' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..1200951170' id='Sgpolls1-js'></script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.designbuild-network.com\/wp-admin\/admin-ajax.php","post_id":"43460","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/uploads/sites/26/figaro/assets/js/figaro-07a841b2e1f6a6bad640d9bb635826e5.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.123' id='company-script-js'></script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.6' id='main-js-js'></script>
<script type='text/javascript' src='https://www.designbuild-network.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="designbuild-network.com" src='https://cdn.parsely.com/keys/designbuild-network.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-7b82eb47d05ddffd6c6","applicationID":"1250398555","transactionName":"MVAAZkoFWEBSURIKWwgaN0BRSxlaXVYDGxoWXRI=","queueTime":0,"applicationTime":3866,"atts":"HRcDEAIfS04=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
